Según el android market mi galaxy tab 2 no es compatible con la aplicación :s